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Cross Segmentos - Backoffice RM - Integração - EAI - Erro "Existem transações cadastradas"

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Ocorrência
Ao realizar a conversão EAI 2.0 é apresentado o seguinte erro:

Erro: "Existem transações cadastradas. As novas tabelas do EAI devem estar vazias para a correta execução desse processo!"



Ambiente
Cross Segmentos - Backoffice RM - Integração - Todas as versões.

Causa
Este comportamento ocorre por conta da base já ter sido convertida para EAI 2.0 e retornado para EAI 1.0.

Solução
Para corrigir o erro é preciso limpar as seguintes tabelas via banco de dados:

Segue o select de todas as transações e a ordem que se deve excluir:

1. Tabela em Mensagem Única | Transformações
select * from GEAITRANSACAOVERSAO

2. Tabela em Mensagem Única | Integração | Anexos | Mapeamento de Entidades
select * from GEAITRANSACAO

3. Tabela em Mensagem Única | Integração
select * from GEAITRANSACAOAPP

Observação:
Este procedimento é preciso ser realizado pela TI da empresa responsável pelo banco de dados ou caso seja CLOUD solicitar a equipe para realizar o procedimento.

Importante:
Qualquer alteração via banco é total responsabilidade do cliente.


Saiba Mais
Cross Segmentos - Backoffice RM - Integração - EAI - Como realizar a conversão para EAI 2.0

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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

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