Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGAFIN - Relatórios - Erro no logo - Bitmap logo with size error

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Error log ao gerar os relatórios do módulo Financeiro (Bitmap logo with size error)



Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões

Causa
Esse incidente ocorre quando o arquivo de imagem (logo), dos relatórios, está nas dimensões ou formato incorreto na pasta System dentro da pasta Protheus data

Solução

1 - A imagem contendo o logo da empresa deve ter 100 pixels de largura por 20 pixels de altura;

2 - A imagem deve ser salva no formato BMP e usando a paleta de 256 cores;

3 - O nome do arquivo deve iniciar com lgrl, seguido do código da empresa e do código da filial.

Exemplos:
Empresa 01 e filial 02 o nome do arquivo deve ser lgrl0102.bmp.
Para que a mesma imagem seja usada para todas as filiais, basta omitir o código da filial.
Todas as filiais da empresa 01 o nome do arquivo deve ser lgrl01.bmp.

Importante:

Se o arquivo de logo incorreto for deletado da pasta system, o sistema automaticamente cria um novo, de nome lgrl99, com as dimensões padrões conforme a imagem abaixo e gera o relatório normalmente:



Saiba Mais

Cross Segmento - Backoffice Linha Protheus - SIGAFIN - Aumentar tamanho e tipo da fonte em relatórios

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _