Tempo aproximado para leitura: 00:10:00 min
Ocorrência
No módulo Financeiro, ao tentar realizar o envio de Boleto Online, está recebendo a mensagem 500 InternalServerError
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Contas a Receber - A partir da release 12.1.33
Causa
O erro 500 InternalServerError possivelmente, pode ser tratar de um erro de cadastro.
Solução
É necessário revisar os seguintes pontos abaixo:
1 - Cadastro da conta = Por padrão do sistema Protheus, a conta e digito da conta devem ser separados em seus devidos campos, caso utilize o digito da conta junto ao número da conta exe... 123456-7, deve adicionar a conta com dígito separado através da sub conta utilizada nos Parâmetros de bancos (FINA130) - Aba = Outros Banco Oficial e colocar o digito no campo EE_DVCTOFI Exemplo abaixo:
2 - Os dados de Fornecedor na Configuração de Contas deve conter informações, os campos precisam estar preenchidos com a conta bancária do fornecedor (Tabela FIL - Outras Ações Bancos) Exemplo abaixo:
Importante
Caso o pagamento seja feito através de códigos de barras (E2_CODBAR), não é preciso o preenchimento da conta do fornecedor.
3 - Caso os dados de título e fornecedor possuem caracteres especiais, deve utilizar a função no layout FWNOACCENT para remover caracteres especiais (não aceito pelo banco)
0 Comentários