Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - PRD - Ao tentar excluir o grupo é apresentado a validação "Restrição de integridade (PRD_GRUPO_PCP_CHECKP) violada - registro filho localizado"

time.png Tempo aproximado para leitura: HH:MM:SS min

Ocorrência

Após excluir os produtos do grupo através do PRDFP035, ao tentar excluir o grupo é apresentando a validação.

 

Ambiente

TOTVS Varejo - TOTVS Moda - Produto


Causa
Para que consiga excluir um grupo de produto o mesmo não pode estar vinculado a nenhum outro processo. Neste caso, a validação está ocorrendo porque existe check-list cadastrada para o grupo (PCPFM068).

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a rotina PCPFM068, e informe o grupo que deseja excluir;
2. Selecione o código do check-listpressione F8 para remover, ou o do componente;
3. Será apresentada a validação Deseja realmente remover o registro do banco banco de dados, pressione Remover;
4. Depois pressione F3 para salvar, ou clique no do componente.

PRDFP035 2.gif

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _