Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - PRD - Está sendo utilizado para integração!

time.png Tempo aproximado para leitura: HH:03:00 min

Ocorrência
Ao tentar excluir o cadastro de produto através do PRDFP035, e apresentado a validação:


Ambiente

TOTVS Varejo - TOTVS Moda - Produto

Causa
A validação ocorre porque o grupo possui informações gravadas na rotina PRDFM164. Para conseguir excluir os produtos do grupo, eles não podem estar vinculados a nenhum outro processo. Sendo assim, será necessário remover as informações gravadas para o grupo no PRDFM164.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a rotina PRDFM164 e informe o código do grupo que deseja excluir;
2. Clique sobre o campo Descrição, em seguida pressione F8 ou clique no do componente;
3. Será apresentado a validação Verifique, pressione Sim;
4. Depois pressione F3 para salvar, ou clique no do componente;.

 

PRDFP035.gif

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _