Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Geração CNAB Rescisao Complementar, Valores a Maior ou Nenhum Registro Processado

time.pngTempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao gerar arquivo CNAB sistema retorna: Nenhum Registro Processado com os Parâmetros informados!
ou Sistema traz no CNAB o valor da rescisão original + Complementar.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões.
 
Causa
É apresentada esta inconsistência quando informado na rescisão complementar os mesmos dados da rescisão Original - Campo: Data de homologação.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o calculo da Rescisão - Miscelânea > Cálculos > Rescisão:


Para que seja gerado um CNAB da Rescisão Complementar, o correto é deixar a data de Homologação (pagamento) diferente da Data da Rescisão Original:


Desta forma, você pode selecionar o mesmo roteiro, alterando apenas a data de pagamento, para que seja gerada apenas da rescisão complementar.

Saiba Mais:
RH - Linha Protheus - GPE - Passo a passo para geração do Arquivo CNAB (GPEM080)

Artigos - CNAB

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _