Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - WMS - WM2011 Mensagem 57374: Número inventário não corresponde a ordem de acerto WMS

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao atualizar o inventário na rotina WM2011 - Acerto Inventário Estoque, apresenta o erro 57374 - Número inventário não corresponde a ordem de acerto WMS.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - WMS Datasul (WMS) - A partir release 12.1.2301

Causa
Não esta sendo atualizado o inventário na sequencia dos números de inventário.

Solução
Esta situação ocorre quando para o mesmo dia foram gerados mais de um inventário.
Para que não ocorra o erro é preciso seguir a mesma ordem de atualização das sequencias do inventário no WM2010

Para isso no WM2011, na aba Parâmetro, dar duplo clique no campo Num Invent, na nova tela aberta na aba Pendente será demonstrado a sequência que precisa ser atualizado.

No exemplo: A primeira execução deve ser o inventario 2 e depois o 1:
Se não seguir esta ordem e executar primeiro o inventário 1, será apresentado a mensagem 57374:

Estas alterações foram realizadas a partir da release 12.1.2301, esta regra se aplica também para o WM2013 e WM2012.

Saiba mais
Para mais informações acesse: DT Sugestão automática do inventário (WM2013 / WM2012)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _