Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - FRW - Não são carregados os programas de propriedade do produto.

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Após atualização do produto, ao acessar Opções > Propriedades do Sistema, os programas não são carregados em tela. 

Ambiente
Framework - Framework (Linha Datasul) - Menu(MNU) - Versão 12

Causa
O problema ocorre devido ao fato do programa "html.aplicativos-eai" está indevidamente vinculado ao módulo CFG.

Solução
1. Acesse o programa BAS_PROCEDIMENTO e pesquise pelo procedimento: html.aplicativos-eai
2. Altere o módulo de CFG para BTB.
3. Execute o MER010AA para os usuários e realize um novo teste no programa de propriedades.

O programa html.aplicativos-eai já está vinculado ao módulo BTB a muito tempo, porém no momento da importação do menu, c
aso a opção "Incremental" esteja marcada, indica que é mantido os dados dos programas da base. Sendo assim, qualquer dado alterado será mantido durante a importação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _