Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAPCP - Mensagem MATA637OUTOPE

time.png Tempo aproximado para leitura: 00:01:31 min

Ocorrência
Ao tentar relacionar operação com componente na rotina MATA637 - Operação x Componentes ou através da rotina PCPA200 - Cadastro de Estruturas é apresentada a mensagem MATA637OUTOPE - Componente já está sendo usado em outra operação.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Planejamento e Controle da Produção (SIGAPCP) - Versão 12

Causa
A mensagem MATA637OUTOPE ocorre quando o componente e sequência selecionado já está relacionado com uma operação e o usuário deseja vincular o mesmo componente com outra operação.

Solução
Para que consiga relacionar o componente com duas ou mais operações é necessário incluir o mesmo componente na estrutura com o campo G1_TRT - Sequencia com o conteúdo diferente para cada registro, e depois relacionar cada um desses registros com a operação desejada.

Exemplo
Se for necessário relacionar o MP01 com três operações diferentes, deve ser feita a inclusão de três registros do MP01 na estrutura, conforme print abaixo, onde o campo G1_TRT - Sequência deve possuir conteúdo diferente para cada registro

Imagem01.png
Na sequência deve ser realizado o relacionamento de cada registro do MP01 na estrutura com a operação na qual deve ocorrer a sua requisição.



 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _