Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice Protheus - SIGACOM - Help AJUDA:CCOBRIGATORIO A conta XXX exige o preenchimento do Centro de Custo na Inclusão do Documento de entrada.


time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Por quê o sistema gera o help abaixo?

 

AJUDA:CCOBRIGATORIO
A conta XXX exige o preenchimento do Centro de Custo.

Tabela SF1 27/12/2023 21:00:00
Tipo da Nota - F1_TIPO := N
Form. Prop. - F1_FORMUL := N
Numero da NF - F1_DOC := 123456
Serie - F1_SERIE := 001

*O XXX representa o código da conta contábil em questão.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGACOM - a partir da 12.1.33

Causa
O help acima é gerado quando, no cadastro da conta contábil, o campo CT1_OBRG = 1 - Sim, essa conta contábil for utilizada e não utilizar um centro de custo. Quando este campo está como "Sim", significa que sempre que esta conta contábil for utilizada deveremos obrigatoriamente preencher um centro de custo no rateio.

 

Dessa forma, se utilizarmos a conta contábil com esse campo como Sim e não preenchermos o centro de custo no rateio o sistema gera o help.


Solução

Caso deseje manter essa obrigatoriedade, deverá digitar um centro de custo sempre que utilizar essa conta contábil. Caso deseje tirar essa obrigatoriedade, basta colocar o campo CT1_OBRG = 2 - Não.

 

Saiba Mais:

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _