Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - Meu RH - Recálculo do ponto não funciona na tela html-hcm.timesheet

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Na tela html-hcm.timesheet para aprovação das batidas, o recálculo é executado, mas as marcações não alteram o status de Aprovado para Recalculado.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Meu RH - Versão 12

Causa
O problema normalmente ocorre quando, na configuração de ponto eletrônico do funcionário que lançou a justificativa de ponto, não está habilitado para considerar cálculo do ponto eletrônico.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o programa PE1700 - Manutenção Funcionário Eletrônico;
2. Selecione o cadastro do funcionário em questão para abrir a tela PE1700A - Manutenção Funcionário Eletrônico;
3. Na pasta Cálculo, marque o parâmetro Considera Cálculo Ponto e salve o cadastro para depois tentar novamente o recálculo pela tela html-hcm.timesheet.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _