Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - Linha Protheus - AGR - Procedimento de ajustes nos campos do romaneio

time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
No módulo Comercialização (Linha Protheus) - Originação de Grãos (OG), ao realizar o processo para saber os campos que devem ser reposicionados no romaneio é apresentada a mensagem Ajustes nos campos do romaneio.

Ambiente
TOTVS Agro - TOTVS Agro - Comercialização (Linha Protheus) - Originação de Grãos (OG) - Versão 12

Causa
Esse incidente ocorre, pois é necessário realizar o processo para saber os campos que devem ser reposicionados no romaneio.

Solução
Para solucionar essa ocorrência, foram criados novos campos no cadastro de Romaneio com Pesagem - OGA250 e Romaneio sem Pesagem - OGA251. Caso este pacote seja executado após a implantação do sistema, estes campos devem ser reposicionados manualmente via configurador.
Para tanto, após executar o atualizador do dicionário de dados - upddistr, acesse o configurador, edite a tabela Romaneio - NJJ e reposicione os campos NJJ_MOEGA, NJJ_DESMOE, NJJ_CULTIV, NJJ_DESCTV de forma que eles fiquem logo após o campo de unidade de medida:

mceclip0.png

O preenchimento dos campos de produto, moega e cultivar vai gerar um gatilho para o campo local, justamente por isto é necessário que seja feita essa alteração na posição dos campos.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _