Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - FINR150 - Código da natureza apresentado incorretamente

time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
O relatório FINR150 está exibindo o código da natureza de forma incorreta mesmo no layout padrão.
Está aplicando um pontos a mais. Exemplo: 

Cadastro do código da natureza:

 

No relatório FINR150 está exibindo da seguinte forma:



Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões

Causa
O erro ocorre por conta da configuração do parâmetro MV_MASCNAT. Por padrão, o conteúdo vem preenchido com a informação: 19
O objetivo deste parâmetro é facilitar a identificação das naturezas nas consultas e relatórios do sistema, onde é definido uma máscara que é, na verdade, o formato para apresentação dos códigos de identificação das naturezas. 


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o módulo configurador;
2. No menu do lado esquerdo, acesse Ambiente - Cadastros - Parâmetros e procure por MV_MASCNAT;
3. Deixe o conteúdo do parâmetro vazio;
4. Ao imprimir novamente o relatório, apresentará a informação da natureza corretamente, conforme o cadastro.

 

Saiba mais:
Naturezas - FINA010

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _