Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Pessoa não é exportador

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
No módulo fiscal, no processo de manutenção de D.I. para emissão de NF de importação, ao inserir um código de pessoa no campo Exportador no componente IMPFM014 - Manutenção da Adição da D.I. está sendo apresentada a mensagem: Pessoa não é exportador.

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
No botão Adição do componente IMPFM013 - Manutenção de Declaração de Importação, quando for inserido um código de pessoa no campo Exportador, caso o cadastro dessa pessoa não esteja definida como fornecedor, será apresentada a mensagem: Pessoa não é exportador.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Sempre que utilizado uma pessoa como exportador, essa pessoa deverá estar definida como fornecedor;
2. Para isso realize a definição do código de pessoa como fornecedor, conforme manual a seguir: Varejo - Moda - GER - Como definir pessoa como fornecedor;
3. Após realizado orientação acima, retorne ao componente de manutenção da adição da D.I., insira novamente o código da pessoa no campo Exportador, e prossiga com processo normalmente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _