Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCE - Mensagem: Troca de controle contábil não permitida! Item de contrato.

time.png Tempo aproximado para leitura:00:01:35 min

Ocorrência
17.006 - Troca de controle contábil não permitida! Item de contrato.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Estoque (MCE) - Versão 12

Causa
Quando é realizada a alteração do tipo de controle contábil dos itens através do programa CE0108 - Alteração Tipo de Controle Contábil, se o item estiver vinculado a um contrato de compras e estiver ativo ou se esse for o item de serviço definido no CN0101 - Parâmetros de Contrato, ocorrerá a mensagem 17.006 - Troca de controle contábil não permitida! Item de contrato.

Solução
Favor acessar o programa CN0101 e verificar se o item em questão é o Item de Serviço caso seja, será necessário alterar o mesmo nessa tela CN0101. Se o item não estiver definido no CN0101 como item de serviço, possivelmente estará associado a um contrato de fornecimento, nessa situação favor consultar através do programa CN0602 - Itens do Contrato e validar se o mesmo esta ativo, caso sim é necessário cancelar o item na tela CN0201 - Manutenção de Contratos.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _