Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Erro 684: Unidade de negócio &1 não está relacionada ao Estab: &2

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao importar lançamentos contábeis é emitido o erro 684 - Unidade de negócio &1 não está relacionada ao Estab: &2.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versão 12

Causas
Problema no cadastro do estabelecimento, parametrização indevida do arquivo de importação ou da parametrização do programa DCF716 - Importação Lançamentos Contábeis ASCII (prgint/dcf/dcf716aa.r).

Solução
No programa UTB071 - Manutenção Estabelecimento (prgint/utb/utb071aa.r), o código de Unidade Negócio indicado na mensagem, deve constar relacionado ao Estabelecimento.

Se o código de estabelecimento apresentado pela ocorrência é o código cadastrado no programa UTB071 não há necessidade de  selecionar a opção  Utiliza Matriz Estabelecimento.

Ao utilizar o parâmetro Utiliza Matriz Estabelecimento, a tradução de código de estabelecimento deve existir no programa UTB118 - Matriz de Tradução Organizacional Externa (prgint/utb/utb118aa.r):

Saiba Mais
Artigos que complementam a orientação deste artigo:
Cross Segmentos - Linha Datasul - FGL - Matriz Tradução Unidade Organizacional
Cross Segmentos - Linha Datasul - FGL - Regras para a Importação de Lançamentos Externos

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _