Tempo aproximado para leitura: 00:00:55 min
Ocorrência
Widget de Perfil Externo não apresenta informação alguma.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Financeiro Universal (UFN) - Versão 12
Causa
Os widgets de perfil externo tem o objetivo de conceder acesso externo ao Sistema por parte do fornecedor, cliente ou representante. Este agente pode acessar o Sistema e verificar os títulos que estão em aberto em seu nome.
O fato de não carregar as informações é devido as causas abaixo:
1. O usuário cadastrado no Datasul para acesso externo do cliente\fornecedor\representante não possui o relacionamento do seu código do cliente\fornecedor\representante dentro do Sistema.
2. O filtro do widget não está correto.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Faça o vínculo do usuário do cliente\fornecedor\representante com o seu código no Perfil de Usuário (sec\sec000aa.r, aba Geral, botão Perfil Usuário):
2. Verifique se o filtro está correto no widget que está sendo utilizado.
0 Comentários