Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIN - Operadora: X - X / Bandeira: X - X não configurada no componente FGRFM048!

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo Financeiro, ao tentar realizar uma venda ou recebimento via TEF ocorre o erro:
Operadora: X - X / Bandeira: X - X não configurada no componente FGRFM048!
KCS 4.png

Ambiente
TOTVS Varejo - Moda - Financeiro

Causa
Esse incidente ocorre, pois não existe a configuração ou vinculo da bandeira/operador no componente FGRFM048 - Configurador de Portador por Operadora/Bandeira.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FGRFM047 - Configurador de Portador de Cartão para TEF e verifique se consta todas as configurações relacionadas a bandeira/portador no qual o erro apresentou;
2. Acesse o componente FGRFM048;
3. Verifique sobre a operadora que apresentou o erro e configure a bandeira apresentada na ocorrência. Logo essa rotina vai receber e gravar automaticamente todas as operadoras e portadores que forem gerados e cadastrados no componente FGRFM047.

Observação
Como pode ver no GIF ao abrir o componente FGRFM048, já existem muitos registros cadastrados automaticamente por conta dos passos anteriores. Tudo que for cadastrado no FGRFM047, será replicado ao FGRFM048.
KCS 4.1.gif

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _