Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-1210 - Inconsistência retornada pelo RET: Codigo da ocorrência: 186 Localização: /eSocial/evtPgtos/ideBenef/infolRComplem/planSaude[2]/infoDepSau/cpfDep


time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Sequência: 000001 - Tipo: Erro - Codigo da ocorrência: 186
Localização: /eSocial/evtPgtos/ideBenef/infoIRComplem/planSaude[1]/infoDepSau/vlrSaudeDep
Descrição: Quando o campo de Valor da deducao do rendimento tributavel do plano de saude do dependente for igual a zero, o campo Valor relativo a deducao do rendimento tributavel correspondente a pagamento a plano de saude do Titular deve ser maior que zero.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão P12.12210

Causa
A partir do leiaute S-1.2 é obrigatório envio das informações do Plano de saúde coletivo quando houver desconto para o Titular ou Dependente, porém se não houver desconto, não deve integrar tais informações e valor zerado na tag vlrSaudeTit e vlrSaudeDep.

Segue validação do eSocial:

Fonte: https://www.gov.br/esocial/pt-br/documentacao-tecnica/nde-01-2023-rev-em-11-07-2023/index.html/index.html#evtPgtos

Solução
Se o S-1210 gerar com valores zerados para Titular e Dependentes, abra um ticket e solicite a correção da issue DRHROTPRT-13751


Saiba Mais
Para saber mais consulte os links abaixo: 
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 

Essa documentação também pode ser acessada 24h, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _