Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - O Wizard de ajuste de base Reinf não gera DHR e FKW para títulos sem saldo?


time.png Tempo aproximado para leitura: 03:00:00 min

Ocorrência
Executei o Wizard de ajuste de base Reinf , não preencheu a natureza de rendimento e também não gerou DHR e FKW para notas com título sem saldo. Porque isso ocorreu?

Ambiente
Protheus – Compras – A partir da versão 12.1.33

Causa

Realmente isso não será possível. O wizard não irá preencher natureza de rendimento , nem gerar DHR e FKW em notas cujo saldo do título esteja zerado, pois o wizard efetua as validações abaixo para que as informações sejam gravadas na DHR e na FKW.

* Se há natureza de Rendimentos no Cadastro do Produto (F2Q_NATREN)

* Se o campo E2_SALDO > 0 

* Se os campos abaixo estão preenchidos com valores 
- SD1->D1_BASEIRR > 0 
- SD1->D1_BASEPIS > 0 
- SD1->D1_BASECOF > 0 
- SD1->D1_BASECSL > 0


Solução
Caso essas verificações sejam negativas, o wizard realmente não irá gravar DHR nem FKW. Nesses casos, o lançamento deve ser realizado manualmente no TAF.

 

Saiba Mais:

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _