Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIN - Não foi informado na cláusula de contrato da modalidade de cobrança o intervalo de número do bloqueto!

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao enviar um boleto via E-mail no componente FCRFP098 - Impressão do boleto Bancário, ocorre o erro:
Não foi informado na cláusula de contrato da modalidade de cobrança o intervalo de número do bloqueto!
KCS.1.png

Ambiente
Totvs Varejo - Moda - Financeiro

Causa
Esse incidente ocorre, pois a configuração na cláusula de contrato da conta corrente, para o envio da cobrança bancária estão incorretos.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FCRFM022 - Manutenção de Informação da Conta para a Cobrança Bancária;
2. Informe o número da conta no campo Conta;
3. Verifique se os dados bancários estão corretos (os dados são fornecidos pelo próprio banco);
4. Clique no botão Cláusula contrato, será aberto o componente FCRFM026 - Lista/Cláusula do Contrato de Cobrança Bancária;
5. Configure a clausula TIPO DE EMISSÃO BOLETO com valor 5, em seguida selecione o checkbox Utilizar;
6. Configure as clausulas NUMERO INICIAL BOLETO e NUMERO FINAL BOLETO com os valores informados pelo banco, em seguida selecione o checkbox Utilizar;
7. Configure a clausula TIPO DE BANCO DO BOLETO com valor 0, em seguida selecione o checkbox Utilizar;
KCS 2.png
8. Após a configuração efetue um teste enviando o boleto via E-mail.

Observação:
Sempre verifique as informações/dados bancários enviados pelo Banco antes mesmo de configurar o componente FCRFM022 - Manutenção de Informação da Conta para a Cobrança Bancária.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _