Tempo aproximado para leitura: 00:10:00 min
Ocorrência
No módulo Financeiro, ao tentar realizar excluir uma prestação de contas, ocorre o HELP NAOPEREXCLUIR
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões
Causa
Esse incidente ocorre, pois a viagem, foi enviada para aprovação e gerou registro na tabela FLN - Aprovações de Viagens
Solução
Como a viagem já foi enviada para aprovação, haverá mudança de fluxo, não permitindo sua exclusão direta, neste caso, é necessário o envio da prestação de contas novamente para aprovação e realizar a reprovação da viagem, devido a diversos relacionamentos, como, por exemplo, adiantamentos que podem ter sido já gerados anterior a prestação de contas, não é possível excluir a viagem.
Saiba mais da rotina de viagens:
https://tdn.totvs.com/display/public/PROT/Viagens+-+Financeiro+-+P12
0 Comentários