Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - Geramos os impostos de PCC individualmente, porém deveria ser agregado. O que fazer?

Causa

Geramos os títulos com os impostos de PCC de forma individual, porém deveria ser agregado. O que fazer?

 

Solução

Para ser gerado de forma agregada o PCC ajuste o parâmetro MV_RNFAGRE

Conteúdos validos:

0=Não agregar (padrão);

1=Agregar PIS, COFINS e CSLL (CSRF);

2=Agregar IR, PIS, COFINS e CSLL (COSIRF);


Saiba mais:
https://centraldeatendimento.totvs.com/hc/pt-br/articles/17887265370647?source=search
 
Observação importante:
O sistema acatará apenas para os títulos novos. Caso o título já tenha sido baixado, temos 3 opções:
 
1º Deverá cancelar a baixa, baixar novamente e rodar o Extrator Fiscal.
 
2º  Realizando o ajuste dos campos FKF_REINF e FK2_REINF =2 executar o Extrator Fiscal novamente (caso seja apenas um título)
 
How To:
https://www.youtube.com/watch?v=IJRr2gXQykY

3º Temos também a opção de gerar o TXT pelo extrator, conforme imagem abaixo 

E importar pela rotina (TAFA500)

Informe o caminho do arquivo e o Layout, confirme

Clique em continuar

Conforme a mensagem de arquivo processado e pode finalizar. 

 

Saiba mais:

FAQ - 0021 - Como são tratadas as retenções dispensadas por ser inferior a R$ 10,00?

Fique por dentro das atualizações Reinf Protheus

How To - Reinf

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _