Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - Integração Quírons x Protheus - Erro "Erro ao integrar com o estoque: {"ReturnContent":{"Error":"AJUDA:D3_TM"

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência

Quando possuir integração Quírons x Protheus, ao tentar realizar uma entrega de um produto no sistema do Quírons ocorre o erro abaixo: 

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Todas as versões.

Causa
Esse incidente pode ocorrer por dois motivos:

  • Não possuir o parâmetro MV_MTI241S configurado no ambiente do sistema Protheus.
  • Possuir o parâmetro no Protheus com o conteúdo vazio, ou com um código de TM diferente de 599

Solução

Para solucionar essa ocorrência, deve criar no ambiente Protheus o parâmetro MV_MTI241S conforme informado na documentação do mesmo, e informar um código de TM de saída que você possua em seu ambiente.

OBS: Para cenários de movimentação de entrada onde ocorra o mesmo erro no Quírons deverá validar o mesmo processo, porém, com o parâmetro MV_MTI241E onde o código deve ser 399.

 

Saiba mais:

Integração | Protheus x Quírons

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _