Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - TAF - REINF - Lentidão Painel Reinf


time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência

Ao acessar o painel Reinf, ocorre uma lentidão no relatório de conferências ou no monitor de eventos.

 

mceclip0.png

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGATAF - Todas as versões

Causa
Esse problema ocorre por diversos fatores como:

  • Falta de atualização no ambiente TAF
  •  Utilização simultânea de duas configurações, MPP - Porta Multiprotocolo e REST.
  • Configuração incorreta da chave Maxstringsize 

Solução

Passo 1- Para resolver essa questão, verifique se o ambiente está utilizando duas configurações simultaneamente, ou seja, se está empregando a Porta Multiprotocolo e o REST ao mesmo tempo. Acesse o arquivo appserver.ini para verificar a configuração utilizada. Após esse passo, acesse a tabela SX6 e confira se os parâmetros MV_BACKEND e MV_GCTPURL estão preenchidos.

 

É fundamental ressaltar que o REST e a  MPP são configurações distintas para acessar o Painel Reinf. Recomendamos  não utilizar ambas as configurações simultaneamente, pois isso pode acarretar problemas no Painel Reinf.

Nossa sugestão é utilizar a configuração Porta Multiprotocolo, que é a configuração mais atualizada do Painel Reinf, e excluir o conteúdo dos parâmetros informados anteriormente.

 

 

Passo 2-  Acesse o appserver.ini  localize a chave Maxstringsize e verifique se está no formato padrão conforme o exemplo abaixo:

mceclip3.png

 

Passo 3- Após efetuar todas as correções mencionadas anteriormente, certifique-se de que o seu ambiente está atualizado de acordo com os últimos pacotes do TAF disponíveis no link abaixo:

Cross Segmentos - Backoffice Protheus - TAF - REINF - Atualização Completa Reinf

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _