Tempo aproximado para leitura: 00:05:00 min
Ocorrência
Ao acessar o painel Reinf, ocorre uma lentidão no relatório de conferências ou no monitor de eventos.
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGATAF - Todas as versões
Causa
Esse problema ocorre por diversos fatores como:
- Falta de atualização no ambiente TAF
- Utilização simultânea de duas configurações, MPP - Porta Multiprotocolo e REST.
- Configuração incorreta da chave Maxstringsize
Solução
Passo 1- Para resolver essa questão, verifique se o ambiente está utilizando duas configurações simultaneamente, ou seja, se está empregando a Porta Multiprotocolo e o REST ao mesmo tempo. Acesse o arquivo appserver.ini para verificar a configuração utilizada. Após esse passo, acesse a tabela SX6 e confira se os parâmetros MV_BACKEND e MV_GCTPURL estão preenchidos.
É fundamental ressaltar que o REST e a MPP são configurações distintas para acessar o Painel Reinf. Recomendamos não utilizar ambas as configurações simultaneamente, pois isso pode acarretar problemas no Painel Reinf.
Nossa sugestão é utilizar a configuração Porta Multiprotocolo, que é a configuração mais atualizada do Painel Reinf, e excluir o conteúdo dos parâmetros informados anteriormente.
Passo 2- Acesse o appserver.ini localize a chave Maxstringsize e verifique se está no formato padrão conforme o exemplo abaixo:
Passo 3- Após efetuar todas as correções mencionadas anteriormente, certifique-se de que o seu ambiente está atualizado de acordo com os últimos pacotes do TAF disponíveis no link abaixo:
Cross Segmentos - Backoffice Protheus - TAF - REINF - Atualização Completa Reinf
0 Comentários