Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - TAF - REINF - Erro Schemas CompFP

 


time.png Tempo aproximado para leitura: 00:04:00 min

 

Ocorrência
Ao transmitir o evento da Reinf  ocorre o erro abaixo:

 

erro reinf.png


Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGATAF - Todas as versões


Causa
O problema reportado  está relacionado ao campo compFP esse campo tem uma validação especifica de acordo com o layout da Reinf:

 

image.png

 

Assim, se o campo não estiver no formato solicitado pelo layout da Reinf, esse erro pode ocorrer ao transmitir o evento.

 

Solução

Para corrigir este erro, verifique se o campo Competência na rotina de Fatura/Recibo TAFA448 está preenchido de acordo com as validações do layout e efetue os ajustes necessários.

Caso a natureza não pertença ao grupo 10 da tabela 01, o campo competência deve permanecer em branco.

Se o campo Ind Dec Terceiro estiver marcado como sim, então o campo competência deve ser preenchido.

 

image (1).png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _