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Ocorrência
Ao faturar está apresentando a mensagem: Pedido XXX possui itens que não foram atendidos ou foram atendidos parcialmente.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Faturamento - Versão 12
Causa
A mensagem está informando que o pedido não foi faturado completamente.
Pode ser que algum item foi faturado parcialmente, ou algum item do pedido não foi incluído nesse faturamento.
Solução
Verifique no pedido o campo Entrega.
A opção 3 - Parcial/Parcial indica que o Sistema vai verificar o saldo de cada item do pedido e se o item não tiver saldo não será incluído no faturamento.
Se tiver uma parte do saldo será faturado parcialmente.
Dessa forma pode haver itens que não foram totalmente atendidos nesse faturamento, e então a mensagem ser
Na opção 2 - Parcial/Item Total o Sistema somente vai adicionar o item na nota fiscal se tiver se o saldo de estoque atender a quantidade total desse item. Se o item não tiver o saldo total, o item não é adicionado ao faturamento.
Na opção 1 - Total - o Sistema somente vai faturar esse pedido se todos os itens tiverem saldo de estoque total.
O programa está avisando que algum dos itens não será faturado, ou será faturado apenas de forma parcial, então verifique os saldos de estoque para atender a quantidade de cada item do pedido.
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