Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - Meu RH - Na batida do ponto ocorre o erro Verifique se existe uma ocorrência para o(a) Relógio Ponto informado(a) em seu cadastro

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao tentar realizar uma batida de ponto no Meu RH, é informada a mensagem Verifique se existe uma ocorrência para o(a) Relógio Ponto informado(a) em seu cadastro.

Captura de tela 2023-12-05 140224.png


Ambiente

TOTVS RH - TOTVS RH (Linha Datasul) - Meu RH - Versão 12

Causa
A mensagem será informada caso não exista cadastro de um REP-A na tela PE0620 ou se o Número REP do relógio no PE0620 for diferente do Código acordo sindical portaria 671 no FP0600 do sindicato vinculado ao funcionário que está realizando a batida. Estes cadastros são necessárias para a geração devida do arquivo AEJ.

Solução
Para solucionar essa ocorrência, será necessário conferir os seguintes cadastros:
1. Verifique no programa PE0620 se existe ao menos um relógio configurado como um REP-A;
2. Existindo o cadastro do REP-A, anote o valor do campo Número REP para conferência futura;
3. Acesse o programa FP0600 e localize o sindicato do funcionário que está realizando a batida. Para saber qual sindicato é o correto, verifique o campo Sindicato no cadastro do funcionário em FP1500, pasta Lotação;
4. Compare o código Código acordo sindical portaria 671 do programa FP0600 com o Número REP do PE0620. Essas numerações devem ser iguais, caso contrário será apresentado o erro em tela.

Importante
Caso no momento da batida não existir o cadastro de um REP-A no PE0620, será criado automaticamente pelo Sistema um cadastro de um REP-A. E caso o cadastro do sindicato do funcionário no FP0600 não possua informado um Código acordo sindical portaria 671, o campo será preenchido com o valor 99999999999999999 e o Número REP no PE0620 também assumirá esse valor.

Glossário
AEJ - Arquivo Eletrônico de Jornada
FP0600 -
Manutenção Sindicatos
FP1500 -
Funcionários
PE0620 -
Manutenção Relógio Ponto
REP - Registrador Eletrônico de Ponto
REP-A - Registrador Eletrônico de Ponto Alternativo

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _