Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - FRW - Erro 5778 ao importar arquivo de retorno

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Ao tentar importar arquivo de retorno pelos programas ACR759AA - Receber Movimento Cobrança Escritural ou APB762AA - Retorno Movimentos Pagamento Escritural, ocorre no respectivo relatório de negócio o erro Ocorreu um erro no mapeamento do processo, o mesmo deverá ser verificado. Ao consultar o relatório EDU319AA - Processo EDI é apresentado o erro 5778 - Não foi encontrado o arquivo , informado na localização do parceiro.

Ambiente
Framework - Framework (Linha Datasul) - Eletronic Data Interchange (EDI) - Todas as versões

Causa
Este erro ocorre pois o arquivo de retorno não foi localizado no diretório especificado na mensagem de erro.

Solução
Revisar se o diretório informado no Parceiro/Transação do programa EDU009AA - Localização Arquivo Parceiro EDI é válido, se o usuário possui permissão de acesso neste diretório e caso exista o arquivo na pasta, se a extensão é a mesma configurada no programa acima. Permanecendo a indisponibilidade na importação do arquivo, sugerimos realizar um teste alterando o caminho para, por exemplo, c:\temp\edi e a extensão/formato para asterisco, o campo Formato Exemplo ficará com o formato *.*. Neste caso, no diretório c:\temp\edi deverá conter apenas o arquivo a ser importado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _