Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCE - Mensagem 1.563 - Fase do cálculo do preço médio deve ser 4.

time.png Tempo aproximado para leitura: 00:00:35 min

Ocorrência
Quando está sendo executado o Fechamento de Estoque - CE0409 ocorre a mensagem 1563 - Fase do cálculo do preço médio deve ser 4.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Estoque (MCE) - Versão 12

Causa
Esta mensagem porque o Calculo do Médio - CE0401 permite ser calculado em fases. Quando no programa CE0401 for marcada a opção Médio em Fases é necessário executar quatro vezes, sendo:

  • 1ª Itens Comprados,
  • 2ª Ordens de Manutenção,
  • 3ª Ordens de Investimento,
  • 4ª Ordens de Produção.

Se não estiver calculada as ordens de produção o programa CE0409 apresentará o erro 1.563.

Solução
Nessa situação a única opção é executar o programa CE0412 - Contabilização de Estoque para descontabilizar, e após isso temos duas opções:

  • Executar mais três vezes o CE0401 para calcular as outras fases até a ultima;
  • Executar o programa CE0420 - Desatualização Preço Médio Mensal e executando de novo o CE0401 sem marcar a opção Médio em Fases.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _