Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq. Magnéticos - SPED FISCAL - Erro: Código inválido. O campo deverá existir no Registro 0500 com o campo COD_NAT_CC = 01.

 

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao validar o arquivo Sped Fiscal, ocorre o erro abaixo no registro 0300:

Código inválido. O campo deverá existir no Registro 0500 com o campo COD_NAT_CC = 01.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) -  A partir da versão 12.1.25

Causa

Esse incidente ocorre em duas situações:

1 - Caso não possua registro 0500 para o código gerado no 0300

2 - Conteúdo do campo CT1_NTSPED diferente de 1.

Solução

Conforme determinação do Guia Prático, o campo 06 do registro 0300 segue a seguinte validação:

 

Para corrigir, segue:

 

1 - Verifique se gerou o registro 0500 para o código apresentado no 0300, caso não, segue doc:

https://centraldeatendimento.totvs.com/hc/pt-br/articles/360010379511-MP-FIS-SPED-FISCAL-Como-gerar-os-registros-0500-e-0600?source=search

 

2 - Após o registro 0500 gerado, caso o incidente persista, favor verificar o conteúdo do campo CT1_NTSPED (conta contábil) = 1 e faça um novo teste.

 

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _