Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - CTP - Erro ao contabilizar CONEMB: Não encontrado instrução contábil para operação XXX! Empresa X, Fatura XXXX, Data XXXX

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao tentar realizar a contabilização de um CT-e pelo componente CTPTP012 - Contabilização de Documento Fiscal pode ser apresentado o seguinte erro: Não encontrado instrução contábil para operação XXX! Empresa X, Fatura XXXX, Data XXXX!

Ambiente
TOTVS Varejo - Moda - Contabilidade por Pool

Causa
Quando o frete é lançado no sistema via importação do arquivo CONEMB, ao integrar o documento fiscal pelo componente ADFFP011 - Integração do Conhecimento de Frete no Livro Fiscal - CONEMB, a operação que está sendo utilizada para registrar o frete no livro fiscal não gera financeiro, pois esta informação será gerada futuramente a partir do processamento do componente ADFFP013 - Integração da Cobrança de Frete no Contas a Pagar.
Então esta validação é apresentada quando a instrução contábil está configurada indevidamente com a Ordem financeiro.
Desta forma, ao cadastrar a instrução contábil referente ao CT-e, no componente CTPFM022 - Manutenção de Instrução Contábil de Documento Fiscal, no Item da instrução contábil, deve ser configurada apenas a Ordem documento fiscal.
FISCAL.png

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Regularize ao cadastro da instrução contábil conforme detalhado no artigo abaixo;
Varejo - Moda - CTP - Como configurar instrução contábil de CONEMB e DOCCOB
2. Retorne ao componente CTPTP012 - Contabilização de Documento Fiscal para tentar integrar o livro fiscal na contabilidade novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _