Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS IND - FERRAMENTARIA - Devolução de ferramentas para funcionários demitidos

time.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
No módulo Controle Ferramentaria-Industrial - FERRAMENTARIA, ao realizar o processo para gerar a devolução de ferramentas de funcionários demitidos é apresentada a ocorrência Não apontar o Campo OS em Movimentação de Ferramentas.

Ambiente
TOTVS Agro - TOTVS Agro - Bioenergia - Controle Ferramentaria-Industrial - FERRAMENTARIA - Versão 12

Causa
Esse incidente ocorre, pois é preciso realizar o processo para gerar a devolução de ferramentas de funcionários no Sistema.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse MI - Controle Manutenção Industrial > Gerenciador de Recursos > Cadastros > Funcionários;

DF.png

2. Pesquise o Funcionário demitido;

3. Retire a data preenchida em Data de Demissão;
 

4. Clique em OK para salvar a alteração;

DF1.png

5. Acesse Utilitários > Configuração > Parâmetros;

6. Localize o parâmetro IDENTIF_HABILIT;

7. Altere o valor do mesmo para 0;

DF2.png

8. Realize a devolução das Ferramentas e em seguida volte o valor do Parâmetro mencionado no passo anterior para 1;

9. Retorne a data de demissão do funcionário conforme valor anterior

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _