Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-1210 - Código da Ocorrência: 861 - A data de pagamento deve ser maior ou igual ao mês anterior de rescisão do contrato de trabalho


time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Na transmissão do evento S-1210 para o RET (Governo) é retornado a inconsistência: Código da Ocorrência: 861 - A data de pagamento deve ser maior ou igual ao mês anterior de rescisão do contrato de trabalho.

Ambiente
TOTVS RH - (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Conforme mensagem apresentada, a inconsistência geralmente é retornada quando não foi identificado o evento S-2299 (Desligamento) ou o evento S-1200 (Remuneração do Trabalhador) anterior ao envio do evento S-1210 (Pagamento de Rendimentos do Trabalho).

Solução
O evento S-1210 só será aceito após transmissão do evento de Remuneração (S-1200/S-2299).
Verifique se o evento S-2299 foi transmitido e se consta as verbas rescisórias. Caso seja um funcionário ativo, verifique se o evento S-1200 foi transmitido.

Observação
Se for um funcionário desligado e com calculo de rescisão complementar em meses posteriores ao Desligamento, os valores da rescisão complementar devem ser integrados no evento S-1200. Saiba mais acessando o artigo abaixo:
RH - Linha Protheus - GPE - eSocial - S-1200/S-2299 - Como registrar uma rescisão complementar no eSocial


Saiba Mais
Para saber mais consulte os links abaixo: 
RH - Linha Protheus - GPE - eSocial - S-1200 - Como gerar informações de dissidio e rescisão complementar por dissidio no esocial
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial

Próximos Treinamentos
Agenda de Eventos Tira-Dúvidas / Responde [Suporte Padrão]

Essa documentação também pode ser acessada 24h, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus


 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _