Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLA - Erro Aplicativo MLA Código do broker de conexão não encontrado para a Empresa

time.png Tempo aproximado para leitura: 00:01:33 min

Ocorrência
Ao acessar o APP - Minhas Pendências de Aprovação ocorre o erro: Internal server error: Código do broker de conexão não encontrado para a Empresa: XX Aplicativo: - JWT_APP_ERROR- Alias: *! Verifique as configurações da empresa nos Parâmetros do Foundation (Btb962AA).

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Aprovação Processo Logístico (MLA) - Versão 12

Causa
O erro é apresentado pela falta de cadastro do servidor AppServer que o APP – Minhas Pendências de Aprovação deverá utilizar.

Solução
Deve cadastrar no programa BTB962AA - Parâmetros do Foundation, o aplicativo correspondente, o alias e o servidor para a respectiva empresa que é advertida no erro, observe um exemplo de cadastro a seguir:

No cadastro deverá ser indicado:
O código do Aplicativo:  5203
Alias deve conter asterisco:   *
Servidor de aplicação é o endereço do AppServer configurado para o aplicativo
. Exemplo:

Lembrando que qualquer alteração ou cadastro no programa BTB962AA - Parâmetros do Foundation é necessário reiniciação do servidor.
Também é importante verificar para que a tela Propriedades Jwt - Gerenciamento das configurações de acesso externo - JWT esteja preenchida com o seguinte link: https://mingle.totvs.com.br/api/v1/services/certificate  

Esta informação deve ser adicionada na tela Propriedades JWT no campo URL do certificado (Mingle).

Saiba mais
Mais informações sobre o Broker escalável e licenciamento App x Progress, estão disponíveis no linkApps X Licenciamento PROGRESS

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _