Tempo aproximado para leitura: 00:00:45 min
Ocorrência
No CIA30001 - Integração Suprimentos X CIAP, ocorre a mensagem de erro no rodapé do programa: Ordem de serviço inválida.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Patrimônio (PAT) - Versão 12
Causa
Este erro ocorre, porque não existe o cadastro da Ordem de Serviço na empresa em questão.
Solução
Verificar o parâmetro empresa_patrimonio, da empresa logada no LOG00087/Gestão Fiscal/CIAP/Parâmetros Gerais/Empresa em que está o controle do patrimônio no Logix.
Avaliem se está correto centralizar o parâmetro na empresa cadastrada.
Por exemplo, se o parâmetro estiver cadastrado com a empresa 01, a Ordem de Serviço deve estar cadastrada na empresa 01 também.
Se não deve existir o cadastro de empresa centralizadora do Patrimônio, devem alterar o parâmetro para deixá-lo em branco.
0 Comentários