Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - MDT - Ao apresentar a mensagem "Digital não confere com o cadastro deste funcionário" o que deve ser avaliado

RH - Linha Protheus - MDT - Ao apresentar a mensagem "Digital não confere com o cadastro deste funcionário" o que deve ser avaliado


time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Digital não confere com o cadastro deste funcionário

Erro.png

Ambiente
TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho - Todas as versões

Causa
Esse erro é gerado quando o leitor biométrico não identifica a digital cadastrada do funcionário, seja por falha na hora do cadastro, utilização do dedo que não foi cadastrado no leitor, entre outros.

Solução
Para solucionar esse problema, será necessário realizar novo cadastro das digitais do funcionario na rotina Ficha Médica. No módulo de Medicina e Segurança do Trabalho (SIGAMDT - opção 35), acesse a rotina através do caminho Atualizações > Atendimento Médico > Ficha Medica. Encontre o cadastro do funcionario e clique no botão Alterar, confira se o campo Biometria (TM0_INDBIO) esta como "Sim".

ficha.png

Clique no botão "Outras Ações > biometria", ira apresentar a mensagem "Este colaborador já possui digitais cadastradas, deseja refazer o cadastro?", clique em Sim e realize novamente o processo de cadastro da biometria conforme o help do leitor, ao finalizar clique no botão Salvar, para que seja gravado as novas informações.

Bio.gif

Saiba mais
Como efetuar a instalação do aparelho FingerTech para biometria no MDT
Como configurar o uso da Biometria no SIGAMDT
Quais os principais documentações sobre Biometria
Central de Artigos Medicina e Segurança do Trabalho

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _