Tempo aproximado para leitura: 00:02:00 min
Dúvida
O que avaliar quando gerado o erro PERINVALID Período cadastrado já existe para o funcionário ao vincular uma tarefa por funcionário?
Ambiente
TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho – Todas as versões
Causa
Esta mensagem é apresentada quando na tentativa de adicionar outra tarefa ao funcionário, sem existir uma data fim a tarefa anterior.
Solução
Para adicionar uma nova tarefa, deverá apontar uma data fim a Tarefa anterior do funcionário.
Seguindo o mesmo conceito que o funcionário apenas poderá estar alocado em um Centro de Custo, exercer uma Função, estar alocado em um Departamento, neste mesmo conceito o funcionário deve exercer apenas uma Tarefa por vez.
Havendo necessidade de alteração de Centro de Custo, função e Departamento devem ser realizado a transferência, e havendo necessidade de alteração de Tarefa, deve ser realizado a baixa da tarefa anterior apontando a Data Fim.
Para conhecer a finalidade da rotina consulte: RH - Linha Protheus - MDT - Para que server a rotina Tarefas Por Funcionário (MDTA090) e como incluir
Saiba Mais
Central de Artigos Medicina e Segurança do Trabalho
Assistente Virtual Carolina
0 Comentários