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Ocorrência
No módulo Faturamento, ao tentar acessar um Pedido de Venda através do componente PEDFM001, é apresentada a seguinte mensagem: O registro da entidade X está alocado para o usuário X na empresa X e componente X;
Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento
Causa
A mensagem é apresentada, pois o usuário está com o pedido em aberto ou a transação referente o pedido em aberto.
Essa mensagem também ocorre quando um usuário estiver com o pedido em aberto e o outro tenta acessar a transação para cancelamento ou consulta.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Valide com o usuário apresentado na mensagem para que feche a tela do Pedido ou a tela com a transação referente o pedido que estiver em aberto.
2. Após fechar a tela, será possível o outro usuário acessar o pedido.
Importante
O acesso ao pedido é permitido somente para um usuário e não dois ao mesmo tempo.
Não orientamos encerrar a sessão do usuário e o indicado é entrar em contato com o usuário apresentado na mensagem.
A mensagem acima pode ocorrer em outros processos também como Pedido de Compra (CMPFM020), Pedido de Venda (PEDFM001), Transação (TRAFM050, TRAFM060, TRAFP006), Condicional (TRAFP017) Conciliação Bancária (FCCFP023).
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