Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - TAF - REINF - Rejeição MS1196 ao transmitir R-4010 com RRA



time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência

Ao efetuar a transmissão de um documento com retenção de IR onde possui RRA, está ocorrendo a rejeição MS1196 - Número de Processo inválido.

Ambiente

Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Automação Fiscal - Todas as versões

Causa

Esse problema ocorre pois está sendo informado um número de processo judicial quando o tipo de RRA é do tipo 1 - Administrativo.

 

Conforme o Layout da Reinf, a tag nrProcRRA só deve ser informada se o tpProcRRA (tipo de Processo RRA) for igual a 2 - Judicial.

 



Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acessar o cadastro Despesas Processuais/RRA no TAF e efetuar os ajustes conforme o layout:

Se o tipo de RRA for 1 - Administrativo, não informar o número de processo.

Se o tipo de RRA for 1, o tipo de origem de recursos também deve ser 1 - Recursos do Próprio Declarante.

2. Excluir a apuração inconsistente pelo menu atualizações > eventos Reinf > periódicos > R-4010.
3. Apurar e transmitir novamente o evento.

 

Para avaliar as regras de validação e envio dos eventos, segue link do manual da Reinf:

http://sped.rfb.gov.br/arquivo/show/7185

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _