Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - WMS - Mensagem 34923 - Não é possível enviar o lote para análise pois o mesmo possui saldo comprometido nos seguintes documentos

time.png Tempo aproximado para leitura: 00:01:24 min

Ocorrência
Ao integrar o item é apresentada a mensagem 34923 - Não é possível enviar o lote para análise pois o mesmo possui saldo comprometido nos seguintes documentos: IDxxxx

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - WMS Datasul (WMS) - Todas as Versões

Causa
Item possui lote em período de reanálise ou vencido, quando o Sistema realiza automaticamente o processo para enviar o lote para análise, não consegue pois o documento apresentado na mensagem esta com situação Implantado.

Solução
O Sistema irá colocar o item em análise automaticamente ao realizar a sugestão de retirada para o item controlado por lote. Neste momento, quando o lote estiver vencido ou dentro do período de reanálise, ele será colocado automaticamente para análise e este saldo não é considerado para retirada.

Parâmetros verificados no WM0108 para colocar um item em análise:
- Tipo Controle Saída = Data Validade
- Controla Validade
- Numero Dias Reanalise

Para não ser apresentada a mensagem e seguir com o processo:
- Finalizar o documento apresentado na mensagem, confirmando o item/documento.

Enquanto não resolver a situação dos documentos que estão como item implantado, não será possível realizar a sugestão automática, pois o Sistema não conseguirá enviar o item para análise e será apresentada a mensagem.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _