Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCE - Mensagem 3.334 - O período informado se encontra em aberto no estoque

time.png Tempo aproximado para leitura: 00:01:35 min

Ocorrência
No módulo de Estoque, na tentativa de eliminar os Movimentos de Estoque no programa CE0415 - Listagem Eliminação Dados Estoque, ocorre a mensagem 3.334 - O período informado se encontra em aberto no estoque.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Estoque (MCE) - Versão 12

Causa
Durante a tentativa de eliminar movimento de estoque de um determinado Item no programa CE0415 - Listagem Eliminação Dados Estoque, o Sistema bloqueia apresentando a mensagem 3.334 - O período informado se encontra em aberto no estoque.

Solução
Para que seja possível eliminar movimentos de estoque via programa CE0415, o período selecionado no campo Eliminar até na pasta Parâmetros:

Deverá estar encerrado no módulo de Estoque, caso contrário será apresentada a mensagem 3.334 - O período informado se encontra em aberto no estoque.

Importante
Quando selecionado o parâmetro Movimentos de Estoque no programa CE0415, será considerado todos os movimentos de estoque até aquela data, inclusive dos itens que possuem saldo até o último período fechado. É aconselhável manter na base os últimos 6 (seis) meses de movimentação.

Saiba mais
Para validar o período do estoque, poderá ser consultado o programa CE0101 – Parâmetros de Estoque consultando o tipo de fechamento, se é Único ou Por Estabelecimento. Quando o tipo de fechamento for Por Estabelecimento, consultar as datas no programa CD0611 – Estabelecimento Estoque, pasta Médio. Caso o tipo de fechamento for Único, consultar as datas no programa CE0101 – Manutenção Parâmetros Estoque, pasta Fechamento.
Para mais informações quanto ao programa CE0415, poderá ser validado a documentação Cross Segmentos - Linha Datasul - MCE - Como utilizar o programa CE0415.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _