Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - PON - Classificação não está de acordo com o Identificador de Ponto selecionado

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Ponto Eletrônico, ao tentar realizar o cadastro de um Evento é apresentado o help "Aviso de Inconsistência! Classificação não está de acordo com o Identificador de Ponto selecionado."



Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Ponto Eletrônico - Todas as versões

Causa
Esse incidente pode ocorrer quando um Evento é classificado de uma forma que não é compatível com o ID selecionado.

Solução
Para solucionar essa ocorrência, acessar a rotina Atualizações > Cadastro do Ponto > Eventos, deve ser ajustada a classificação do Evento de acordo com o ID selecionado.

No exemplo abaixo, veja que foi selecionado o ID 028A - Adicional Noturno sobre Horas Extras Autorizada, neste caso, a Classificação deve ser ZZ - Outros:

 

Se for cadastrado um Evento de Hora Extra, para manter a classificação com a opção "1 - Hora Extra", não deve ser informado ID de Ponto, pois como não existe uma limitação na criação de Eventos de Hora Extra, ou seja, podem ser criados quantos eventos forem necessários, não existem IDs específicos para tratamento destes Eventos.

Importante: Essa ocorrência pode ser apresentada para qualquer Evento que for classificado de forma incorreta. Por exemplo, se tentarmos classificar como Hora Extra um evento que esteja vinculado ao ID 010A - Falta Autorizada.


Saiba mais:
Manual do Ponto Eletrônico
Pacote de Expedição Contínua Acumulado de RH

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _