Tempo aproximado para leitura: 00:03:00 min
Ocorrência
Quais são as causas da ocorrência do help A116VLDATF?
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGACOM - a partir da 12.1.33
Causa
Existem dois cenários que podem causar a ocorrência do help A116VLDATF, são eles:
1º Cenário: "O status do ativo # vinculado a este documento, não permite alteração."
Quando tentar excluir um CTE na rotina MATA116 e o parâmetro MV_AGVLATF = .T., a espécie = CTE, o ativo não existir no sistema existir ou estiver classificado.
2º Cenário: "O status do ativo # não permite alteração."
Ao tentar gerar um conhecimento de frete de uma nota cujo ativo já está classificado.
Solução
Para solucionar as ocorrências acima, basta seguir os passos abaixo.
1. Será necessário desabilitar o parâmetro MV_AGVLATF = .F.
2. Incluir o conhecimento de frete (MATA116) para a nota de compra do ativo.
3. Acessar a rotina ATFA251 (Aquisição por transferência) para aglutinar o valor do frete ao valor do ativo.
Saiba Mais:
0 Comentários