Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - OBF15000 - EFD REINF - apresenta erro - O valor NI informado na coluna 6 para o campo Tipo do Item C1L_TIPITE não existe na base de dados

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Na importação do arquivo gerado no OBF15000 do REINF para o TAF, ocorre o seguinte erro: O valor "NI" informado na coluna 6 para o campo Tipo do Item (C1L_TIPITE) não existe na base de dados.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - REINF - Versão 12

Causa
Esse erro ocorre pois não foi informado o tipo de item que a tabela 007 do layout do REINF espera receber na coluna 6.

Solução
Para correção, deverá verificar o cadastro no MAN10021, na aba fiscal, o preenchimento do campo "Tipo Item (Sped Fiscal)" para o item.
Ele deve ser preenchido com as informações constantes no campo pois irá ser representada no arquivo do REINF conforme layout:

2.png

 

Após correção, o próximo processamento do OBF15000 não apresentará mais erro.

Glossário
EFD-REINF - Escrituração Fiscal Digital das Retenções e Informações da Contribuição Previdenciária
TAF - TOTVS Automação Fiscal
OBF15000 - Extrator Logix
MAN10021 - Cadastro de Item

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _