Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - Registro M215-M615- Campo 04 - COD-AJ-BC - Código de Ajuste Inválido. Utilizar código da Tabela 4.3.18

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao validar o arquivo SPED Contribuições no PVA  é exibida a mensagem de erro para o registro M215 e M615: Campo 04 - COD_AJ_BC - Código de ajuste inválido. Utilizar código da Tabela 4.3.18 - Código de Ajustes de Base de Cálculo das Contribuições.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - SPED Contribuições- Versão 12

Causa
O erro de validação ocorre, pois o campo 04 - COD_AJ_BC do registro M215 e M615 está com o parâmetro preenchido incorretamente.

Solução
Conforme o Guia Prático EFD-Contribuições, o campo 04 - COD_AJ_BC do registro M215 e M615 deve ser preenchido com um código de ajuste da apuração da Tabela 4.3.18 - Tabela Código de Ajustes de Base de Cálculo das Contribuições (*) – Versão 1.01.
Esta tabela está disponível em: Tabela 4.3.18 – Tabela Código de Ajustes de Base de Cálculo das Contribuições.

Existe o parâmetro gera_ajuste_devol_m215_m615 constante no LOG00086, em GESTÃO FISCAL/OBRIGACOES FISCAIS/LEGISLAÇÃO FEDERAL:

1.png

Para que o sistema gere a informação de ajuste com 01 ou 02, este parâmetro deverá ser marcado como S (sim).
Após alteração, gere novamente o SPED Contribuições no OBF10110.

Glossário
SPED
- Sistema Público de Escrituração Digital
PVA 
- Programa Validador e Assinador
LOG00086 - Manutenção de parâmetros
OBF10110 - Geração da Escrituração Fiscal Digital

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _