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RH - Linha Datasul - Meu RH - Na batida do ponto ocorre o erro Verifique se existe uma ocorrência para o(a) Funcionário Ponto informado(a) no seu cadastro

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Ocorrência
Ao tentar realizar uma batida de ponto no Meu RH, é informada a mensagem Verifique se existe uma ocorrência para o(a) Funcionário Ponto informado(a) no seu cadastro.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Meu RH - Versão 12

Causa
A mensagem normalmente é informada quando na empresa do funcionário não existem motivos de marcação de batidas cadastrados para uso do Meu RH ou quando a categoria salarial do funcionário não está habilitada para utilizar o módulo de Controle de Frequência.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique se existe ao menos um motivo de batida no programa PE0030 - Manutenção Motivos com o parâmetro Permite Justificar (Portal Meu RH) marcado na empresa do funcionário;
2. Se não existir, realize o cadastro ou ative o parâmetro para um motivo já existente;
3. Caso exista ao menos um motivo de ponto ativo na empresa do funcionário para uso do Meu RH, verifique no programa FP0580 - Manutenção Categorias Salariais, na pasta Ponto, se o parâmetro Utiliza Controle Frequência está marcado;
4. Caso esteja desmarcado, marque o parâmetro Utiliza Controle Frequência e garanta também que os parâmetros Desabilita Inclusão Justificativa e Desabilita Justificativas Ponto Habilitado logo abaixo estejam desmarcados.

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