Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Erro ao executar requisição. Não foi possível carregar a biblioteca

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao tentar realizar o lançamento de uma transação, pode ser apresentado a seguinte mensagem:
Erro ao executar requisição. Não foi possível carregar a biblioteca.

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Essa validação é apresentada quando a empresa é do Ceará e o computador onde a transação está sendo lançada não possui a instalação do Módulo Fiscal Eletrônico (MF-e).

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Se a transação emitirá Cupom Fiscal Eletrônico (CF-e), solicite ao responsável que instale e configure o MF-e;
2. Já se o computador realmente não tiver que ter o MF-e, basta liberar os usuários que podem lançar transações sem validações do MF-e conforme as instruções do artigo abaixo. Mas por este computador não poderá ser emitido CF-e, devido à ausência de configurações referente ao MF-e.
Varejo - Moda - VAR - Liberar usuário para usar o TRAFM060 sem validar MFe

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _