Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao tentar aprovar uma solicitação de atestado ou abono é informada a mensagem Usuário descentralizado não pode alterar período situação e a aprovação é bloqueada.
Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Meu RH - Versão 12
Causa
Este bloqueio ocorre pois o parâmetro Bloqueio Histórico Situação no programa FP0540 - Consulta Descentralização RH na pasta Visão Usuário está configurado como Período Ponto.
Este parâmetro irá bloquear os usuários de RH de incluir situações de abono ou atestado com data início menor que período ponto já calculado.
Solução
Para solucionar essa ocorrência, escolha uma das opções:
1. Altere o parâmetro Bloqueio Histórico Situação para Nenhum Tratamento, assim nenhum bloqueio será imposto;
2. Faça a eliminação do cálculo do ponto pelo programa PE2220 - Elimina Cálculo Ponto Eletrônico e finalize as aprovações no Meu RH.
0 Comentários