Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - Fis - REINF - Failed to locate the main schema resource

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao transmitir evento da EFD-Reinf, é apresentado a inconsistência:
Falha ao processar o evento de identificador xx e tipo R-YYYY: Erro na validação de schema:

Failed to locate the main schema resource at 'd:\outsourcing\\tss\schemas\reinf\evtpagtobeneficiariopj-v2_01_02.xsd'.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal - A partir das versões;
*12.1.2302.223 ou superior;
*12.1.2306.167 ou superior;

Causa
Esse incidente ocorre, pois o TSS esta desatualizado.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
É necessário está a partir da versão 12.1.033 ( TSS) que contém as implementações do layout 2.01.02 da Rotina Reinf. 
É imprescindível que faça as atualizações (RPO, Schemas, Binário, URLS) informadas logo abaixo. 
Caso esteja em versões anteriores do TSS (Exemplo: 12.1.27) não irá funcionar a transmissão da Reinf no layout 2.01.02 Como identificar a versão do TSS.

1.
É necessário que desinstale as versões antigas do TSS e o DBAccess no painel de controle. Apenas as versões novas foram homologadas para transmitir os eventos do layout 2.01.02 da Reinf;
2. O TSS 12.1.2210 é um produto diferente das versões anteriores, sendo necessário que seja efetuada uma nova instalação e não seja reutilizado nenhum arquivo de configuração referente as releases anteriores (pastas, appserver.ini e etc.);
3. Clique aqui para acessar o manual de instalação do TSS (verificar o 2º passo);
Durante a instalação do TSS desmarque a opção de Autenticação do TSS, conforme imagem abaixo.


4. Clique aqui para baixar o RPO.

Obs.: Copie link e cole no navegador.
- Acessar a pasta APO (c:/totvssped/apo) e renomear o arquivo tttp120.rpo para tttp120_bkp.rpo;
- Copiar o arquivo tttp120.rpo baixado para a pasta APO (C:\totvssped\apo).

Clique aqui para baixar os Schemas.
Clique aqui para baixar as URLS.
Clique aqui para baixar o Binário.

5. Configure o DBAccess conforme documentação.

Saiba Mais
Para mais informações assista ao webinar:

 
 
 
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _